Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Henrik 11 posts 61 karma points
    Nov 22, 2020 @ 14:51

    Local debug not working with UAAS client

    I am running Umbraco Cloud using the UAAS client.

    Even though i have set customErrors mode="Off" in the root web.config file i still get the standard non-informative yellow error screen with no debug info.

    What am i missing here?

    <customErrors mode="Off" />
    <trace enabled="false" requestLimit="10" pageOutput="false" traceMode="SortByTime" localOnly="true" />
    <httpRuntime requestValidationMode="2.0" enableVersionHeader="false" targetFramework="4.7.2" maxRequestLength="51200" fcnMode="Single" waitChangeNotification="3" maxWaitChangeNotification="10" />
      <add name="ScriptModule" type="System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />
      <add name="UmbracoModule" type="Umbraco.Web.UmbracoModule,Umbraco.Web" />
      <add name="ClientDependencyModule" type="ClientDependency.Core.Module.ClientDependencyModule, ClientDependency.Core" />
      <add name="ImageProcessorModule" type="ImageProcessor.Web.HttpModules.ImageProcessingModule, ImageProcessor.Web" />
  • Halldor Holm 1 post 71 karma points
    Nov 27, 2020 @ 12:45
    Halldor Holm

    Hi Henrik,

    Do you have Debug mode enabled in the web.config?

      <compilation defaultLanguage="c#" batch="true" targetFramework="4.7.2" numRecompilesBeforeAppRestart="50" debug="true" />
  • Henrik 11 posts 61 karma points
    Nov 27, 2020 @ 18:20

    No i didn't when you suggested it but now i have but i still don't get any valuable information

    enter image description here

  • Sebastian Dammark 543 posts 1261 karma points
    Nov 27, 2020 @ 23:59
    Sebastian Dammark

    Hi Henrik,

    Have you checked that the environment is in debug mode ? enter image description here

  • Henrik 11 posts 61 karma points
    Nov 28, 2020 @ 14:54

    That did the trick. As a first time user of UCloud i missed that option. Thanks so much for the help :)

Please Sign in or register to post replies

Write your reply to: