Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michael Ambler 3 posts 72 karma points
    Jan 30, 2021 @ 12:36
    Michael Ambler
    0

    Umbraco version 8.9.1 under HTTPS

    I have Umbraco 8 install that has been working fine until I set it to run under https.

    Now in the Back Office I get an error when the page content is loading:

    Authorization error: Unauthorized access to URL: /umbraco/backoffice/UmbracoApi/Content/GetEmptyByKey Contact your administrator for information.

    The page does load the content and I can edit it and save it but on save I get this error again. It's not stopping me working but it is very annoying.

    I've redirected the site into HTTPS via a rewrite rule and set the back office to use https via add key

    Any suggestions gratefully received, cheers Michael

  • Alex Skrypnyk 5960 posts 22668 karma points MVP 4x admin c-trib
    19 days ago
    Alex Skrypnyk
    0

    Hi Michael,

    Check web.config, "Umbraco.Core.UseHttps" should be set to true

    <add key="Umbraco.Core.UseHttps" value="true" />
    

    Thanks,

    Alex

  • Travis 3 posts 72 karma points
    17 days ago
    Travis
    0

    I am getting the same errors even with UseHttps set to true. Even tried to complete remove the page and republish it but still get this errors. I am running on version 8.12.2. It sometimes I can pull up the page node in the backoffice and not get any of these errors, other times I get a few of these errors to lots of these errors.

Please Sign in or register to post replies

Write your reply to:

Draft