Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Zach Hamilton 3 posts 72 karma points
    Feb 04, 2021 @ 02:37
    Zach Hamilton
    0

    I just took over support of an Umbraco site v7.3.1. I am not very familiar with Umbraco and the reCaptcha is not working. Spam is making it through and it fails a few times for no reason before it finally succeeds. I am not finding a good solution without updating to v8. What are my options? Is there anything I can implement to resolve this without doing a major update? I would like the quickest solution at this point because the client may be migrating to WP.

  • Alex Skrypnyk 6048 posts 23038 karma points MVP 5x admin c-trib
    Feb 04, 2021 @ 15:58
    Alex Skrypnyk
    0

    Hi Zach

    How did you build the form? How did you add reCaptcha?

    THanks, Alex

  • Zach Hamilton 3 posts 72 karma points
    Feb 04, 2021 @ 19:32
    Zach Hamilton
    0

    It was done using Umbraco forms. The version file says 4.1.4

  • johnmacattitude 2 posts 71 karma points
    Jun 26, 2021 @ 12:44
    johnmacattitude
    0

    I've taken a number of Recaptcha-creation tests, but the concept behind this is crazy.

  • Michael Drake 1 post 71 karma points
    Aug 20, 2021 @ 06:42
    Michael Drake
    0

    Did you have a fix on this issue? Facing same issue but no response from anyone and couldn't find this topic troubleshooting in google. MyVanilla

Please Sign in or register to post replies

Write your reply to:

Draft