Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dksingh 5 posts 84 karma points
    Jul 03, 2021 @ 02:54
    Dksingh
    0

    I am using Umbraco 8.13. I wonder that on a page suppose i have done some changes and save and publish worked smoothly. But if again update and trying to save it will not save. So i need to reload that node then update and save So each time a new update needs to reload the node then save.This is very very surprising,i can not commit the client to use Umbraco if Umbraco has these very basic limitations?

  • Owain Jones 21 posts 198 karma points MVP c-trib
    Jul 13, 2021 @ 17:01
    Owain Jones
    0

    Hmm that shouldn't happen. I just tested saving a node, saving again and publishing in v8.13, and it worked fine for me: Gif showing me saving and publishing a node in Umbraco 8.13

    Could you check your browser console to see if any errors appear there when it fails to save? Also, be sure to check the Umbraco log for any errors too.

Please Sign in or register to post replies

Write your reply to:

Draft