Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Rotem Orbach 121 posts 607 karma points
    Jul 13, 2021 @ 05:58
    Rotem Orbach


    We seem to have a problem with our existing Umbraco 7 installation (Umbraco version 7.11.1 assembly: 1.0.6750.39767).

    It is not a new installation, but for some reason the "Examine" search Index seems to have been corrupted, and as a result our Umbraco search does not work anymore, which is obviously a big problem.

    In the past we would re-run and re-create the indexes and that would solve it, but this time that just doesn’t work.

    The small & quick “ExternalIndexer” under “Examine Management” finishes in less than a minute, but doesn’t change anything. However, the “IntrenalIndexer” under “Examine Management” does not finish and just seems to hang…

    I also tried under: Health check >> Data Integrity >> XML Data Integrity Figuring it can’t hurt. That just hangs too for hours without fixing anything.

    I also tried manually making the "Examine" search Index rebuild itself, by deleting the entire TEMP folder under "App_Data\TEMP\", which includes of course "ExamineIndexes".

    After that we did an IISRESET.

    That didn't change anything, so I tried to re-run the “IntrenalIndexer” under “Examine Management” which again did not finish and just seems to hang, many hours later...

    We are stuck… and would appreciate any help

    Thanks :)

Please Sign in or register to post replies

Write your reply to: