Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Chris Mahoney 183 posts 342 karma points
    1 week ago
    Chris Mahoney
    0

    Database Type list empty on new install

    Hi,

    I'm upgrading an old Umbraco 7.15.7 site to 8.16, with the goal of eventually taking it up to 9. As per the docs I'm using 8.5.5 as a stepping stone.

    Everything worked perfectly on my test server, but has failed in production (go figure). When I do step 2 and bring up a new 8.5.5 site, I get to the "Configure your database" screen... and the "Database type" list is empty. This is the one where you normally pick SQL CE, SQL Server, etc.

    I'm not sure how to fix this. I deleted/recreated the app pool, checked the permissions on the folder, and restarted the site in IIS. None of these helped. The log file in App_Data doesn't appear to have anything relevant.

    Has anyone run into this before? Any ideas on how to fix it?

  • Chris Mahoney 183 posts 342 karma points
    1 week ago
    Chris Mahoney
    101

    Fixed. After looking at the source and realising that this was client-side, I cleared my browser cache and tried again, and it worked.

    Strange, but resolved :)

Please Sign in or register to post replies

Write your reply to:

Draft