Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • rubenberendsen 13 posts 106 karma points
    Nov 08, 2021 @ 07:34
    rubenberendsen
    0

    Hi all,

    I'm using DocTypeGridEditor (v 1.2.7) in Umbraco (v 8.17.0).

    When i want to select a doc type in the grid this is empty. Earlier this works fine, but after an update this won't work anymore.

    Earlier i have added some doc types in a grid layout and i can open en edit this ones.

    Empty state while adding a doc type

    Empty call to get the doc types

    Doc type is element type

    I have seen some other post from other users where this happens.

    This are the things i have tried to do:

    • Update the nuget packages to the last version
    • Select the doc types 'as element', this was already done
    • Checked the config file (package.manifest), the doc types are added in this file (allowedDocTypes)

    Does anyone has an idea what is going wrong here?

  • rubenberendsen 13 posts 106 karma points
    Nov 08, 2021 @ 07:47
    rubenberendsen
    100

    I have disabled the setting 'Allow vary by culture', the doc types are visible again.

  • Søren Kottal 618 posts 3965 karma points MVP 4x c-trib
    Nov 08, 2021 @ 08:48
    Søren Kottal
    0

    Correct, grid editors can't vary by culture, so Doc Type Grid Editor filters out document types that are varying.

Please Sign in or register to post replies

Write your reply to:

Draft