Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Svetlana 4 posts 74 karma points
    Jan 12, 2022 @ 09:04
    Svetlana
    0

    SEO Checker - Redirect Manager doesn't work as it should!

    HI guys, is there any chance you can help me to answer the question with regards to the SEO checker, and redirect manager tool in particular. I am not a developer. I am a digital marketer. I built a number of WordPress websites, but Umbraco is a new CMC to me. I must admit - it is not my favourite either. :) We have Umbraco V1 site and Umbraco V2 site, which are connected and behave as one site in our users eyes. But currently we are in a process of migration from V1 to V2 as the V1 version was developed by other developers and it is too fragile. But as I mentioned earlier my question is in connection to the 'redirect manager tool'enter image description here (SEO checker). Every time we setup the redirect - you can see it has been done, but the original URL is still live, it doesn't take you to the target URL, when you look at the 'issues section' - it says: "the link is broken", feels like a total mess. I would rather add a re-writing rule to the mapped URLs but i don't have an access to the server, soooo. Can you please help me to understand what is the problem here, feels like caching issue, but...

  • Richard Soeteman 3980 posts 12522 karma points MVP
    Jan 12, 2022 @ 12:33
    Richard Soeteman
    1

    Hi,

    You are asking this question in the general Umbraco forum. SEO Checker has its own Forum

    If you look in the Inbound link errors you should see the broken link as well in there. There you can point to the new media item and it should be ok.

    In your broken link overview it could also be that server 2 is validating server 1 since it's a bit messed up as you already mentioned. That should also be solved if all is on one server.

    Best,

    Richard

  • Svetlana 4 posts 74 karma points
    Jan 12, 2022 @ 12:54
    Svetlana
    0

    Hi Richard,

    Thanks very much for your reply, it's been super useful. One of the screenshots(the bottom one, where you can see the URL has been marked as broken) - from the inbound link errors category, but because it is pdf link - there is no really an option how to fix it, with a page url, I could have chosen the relevant URL from the drop down menu, but with PDF - not sure how to fix it. Do you have any idea please? Plus, not always you can fix the issue through this section, that is why I am so frustrated. Feels like a total mess. This is one of the most important tools to manage content, which doesn't really work as it should.

  • Richard Soeteman 3980 posts 12522 karma points MVP
    Jan 12, 2022 @ 12:57
    Richard Soeteman
    1

    There should be an option for media as well. (at least in the last 5 years) I don't know what version you are using of both SEOChecker and Umbraco?

  • Svetlana 4 posts 74 karma points
    Jan 12, 2022 @ 13:08
    Svetlana
    0

    I am looking through all the categories right now, can't see media in there, I am looking through the Site Assets category - nothing. Umbraco 8, not sure what version of the SEO checker we use though

Please Sign in or register to post replies

Write your reply to:

Draft