Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Rotem Orbach 121 posts 604 karma points
    Apr 13, 2022 @ 09:58
    Rotem Orbach
    0

    Failure to rebuild index

    Hi,

    We are having a serious Production problem with Umbraco’s Examine indexes (Internal + External) under Umbraco 8.2.2 on our main Production site, which is running on a strong and expensive Amazon webserver.

    No matter what we tried we can not get them to build / rebuild. They both fail with the small red notification about them failing and to contact our administrator.

    Here is what we tried, and still no improvement. We are talking about live Production sites

    1. When the site is not at peak time at all, we simply run the “Rebuild index”, one by one, not at the same time. Beginning with Internal which to my understanding is smaller/quicker
    2. We also tried running IIS reset before that
    3. Following suggestions on the web, we tried to dramatically increase the SQL connection timeout. No change unfortunately… Resulted in failure.
    4. Following more suggestions on the web, we shut down IIS, deleted the indexes under “App_Data/TEMP/ExamineIndexes/....” and re-started IIS, in-order for the indexes to be created. No change. Resulted in failure.

    We are clueless and feel helpless…

    Any help would be greatly appreciated! 😊

    Many Thanks

  • Yakov Lebski 473 posts 1878 karma points
    Apr 13, 2022 @ 14:17
    Yakov Lebski
    0

    in case it is not DB timeout, need to look on logs, sometimes it can be corruption in Umbraco or events during data-gathering to index

Please Sign in or register to post replies

Write your reply to:

Draft