Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Hussein Khraibani 15 posts 98 karma points
    May 23, 2022 @ 09:22
    Hussein Khraibani
    1

    Umbraco forms empty form fields in the backend

    Hi, I am facing an issue on the live environment, Umbraco forms fields in the backend aren't showing but they are visible locally. I have tried emptying cache, republishing nothing to do the trick, no console error.

    Umbraco version 8.15.2 Umbraco Form v8.11

    Live enviroment

    Local

  • Dave Woestenborghs 3442 posts 11794 karma points MVP 7x admin c-trib
    May 23, 2022 @ 09:55
    Dave Woestenborghs
    0

    Hi Hussein,

    Do you see errors in your development console in the browser.

    Dave

  • Erwin 3 posts 74 karma points
    Aug 31, 2022 @ 10:32
    Erwin
    0

    Hey Hussein,

    I'm facing the exact same issue. No errors in console, network tab or umbraco logs.

    Did you manage to fix this?

    Erwin

  • Erwin 3 posts 74 karma points
    Sep 01, 2022 @ 17:26
    Erwin
    0

    I also just did a recursive compare between my local and remote App_Plugins/UmbracoForms folders. They are 100% identical, including file contents.

    This is becoming quite the mystery for me 😲

  • Erwin 3 posts 74 karma points
    Sep 02, 2022 @ 07:12
    Erwin
    1

    Solved!

    Apparently this was a caching issue fixed by increasing the clientDependency version number.

    🎉

  • Kasper 10 posts 81 karma points
    1 week ago
    Kasper
    0

    Thank you! My initial thought was, that it was a licensing issue, but this did the trick for me as well 👍🏻

Please Sign in or register to post replies

Write your reply to:

Draft