Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Thomas 274 posts 555 karma points c-trib
    Jun 10, 2022 @ 13:45
    Thomas
    0

    Umbraco 9.5.0 Visual studio publish issue

    I have a strange issue..

    After I have updated to Umbraco 9.5.0...

    When I now folder publish from Visual studio, then it ignores *.html files from the App_Plugins folder...

    It works fine in 9.4.3. I have now tried to install a clean 9.4.3 and a clean 9.5.0.. 9.4.3 folder publish works fine. Html copied to deploy folder.. 9.5.0 folder publish ignores the html files from my test project.. Anyone that have tried that ?

  • Arjan H. 177 posts 332 karma points c-trib
    Jun 10, 2022 @ 14:42
    Arjan H.
    0

    Edit the project file and make sure App_Plugins is included:

    <ItemGroup>
      <Content Include="App_Plugins/**" CopyToOutputDirectory="Always" />
      <Content Include="umbraco/**" CopyToOutputDirectory="Always" />
    </ItemGroup>
    
  • Ambert van Unen 166 posts 775 karma points c-trib
    Jun 13, 2022 @ 11:18
    Ambert van Unen
    1

    I've already replied on the github issue. But I'm experiencing the same thing. This also happens when publishing in a (Linux) docker container or Azure Pipeline

    I've checked my .proj file and all the .html files are included there, but they are not published.

    For testing I ran it my project in a docker locally, and indeed the .html files aren't published in my docker container.

Please Sign in or register to post replies

Write your reply to:

Draft