Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Jeroen Oostwouder 87 posts 223 karma points
    3 days ago
    Jeroen Oostwouder

    Umbraco creates media-item, but no file is uploaded

    I have a weird problem, and I can't figure out what's going on.

    We have a Umbraco 9.5.0 site. If our customer logs in and uploads a new image to the Media-section, umbraco creates a media-node, but there isn't a file uploaded.

    When I look at the image-node in Umbraco, it has the correct name, width, height, size (in bytes), type. But there is no image. On the 'info-tab', there is a link to the image. It's a correct link in the sence that it's something like /media/xxxxxxxx/file.jpg. Problem is: there is no folder by that name on the server.

    Customer tried it, and this bug appears. A marketing agency of the customer tried it and also got this bug. So 2 different people, on 2 different networks, and on at least 2 different (windows) machines got this error.

    We tried it, and everything works fine. Doesn't matter if we use the admin-login, or the customer login. It all works. A colleague of mine had this problem once, years ago in another CMS, where the image was readonly. We tried it here, but that too works. And when the customer explicitly removed the readonly-check, it still didn't work.

    I'm at a loss. What could possibly cause this problem?

Please Sign in or register to post replies

Write your reply to: