Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Hong 66 posts 228 karma points
    1 week ago
    Hong
    0

    Error "Your connection isn't private" for brand new Umbraco instance

    I downloaded the latest Umbraco template and started a brand new Umbraco instance with VS. When I run the web project, I get the following:

    Your connection isn't private

    Attackers might be trying to steal your information from localhost (for example, passwords, messages, or credit cards).

    NET::ERRCERTINVALID

    enter image description here

    Could anyone offer a tip on its remedy?

  • Jeavon Leopold 3067 posts 13560 karma points MVP 10x admin c-trib
    1 week ago
    Jeavon Leopold
    100

    Have a look at https://aka.ms/aspnet/https-trust-dev-cert - it sounds like your development certificate is not setup to be trusted

  • Hong 66 posts 228 karma points
    1 week ago
    Hong
    1

    Thank you so much for the quick tip. It worked instantly.

Please Sign in or register to post replies

Write your reply to:

Draft