Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jason D 66 posts 218 karma points
    20 days ago
    Jason D
    0

    Logging every GET causing large file

    I noticed our LogViewer section in the backoffice, constently says the file was too large. When I look at the active log, there are 129,783 "Info" entries, containing "GET" logs, "Request Path..." logs, etc.

    Does this seem right? I can't just go and delete the log to start over, as that requires killing the process(es) which interrupts the website.

  • [email protected] 406 posts 2135 karma points MVP 7x c-trib
    20 days ago
    jeffrey@umarketingsuite.com
    100

    Hi Jason,

    I guess that setting your log level to a higher value (like ‘Warning’ for example) will fix your issues.

    Not sure why your level is set to ‘info’ because my guess is that the default will be ‘warning’.

    Hope these two documentation pages help you out:

    Hope it helps,

    Jeffrey

  • Jason D 66 posts 218 karma points
    20 days ago
    Jason D
    0

    Thanks for the reply. I found that and some other documentation finally. I'm not sure either why it was set to "Information" as default, but it could have been copied at one point (since upgrading to .NET Core).

    Jason

Please Sign in or register to post replies

Write your reply to:

Draft