Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Wojciech 5 posts 95 karma points
    7 days ago
    Wojciech
    0

    Changing culture couple of times makes the website loading for 30secs.

    Hey there. So i have a page in which i display a video in the background. It is shared across english and polish cultures and it causes the website to either hang or load the page for 30 secs or so after switching cultures 3-4 times. I don't know what's the cause of this. I've noticed only that it occures on the page where the video is displayed.

  • Huw Reddick 1810 posts 6223 karma points MVP c-trib
    4 days ago
    Huw Reddick
    0

    Hi Wojciech,

    If you remove the video from that page does it still have a problem?

    If not then it is something to do with the loading of the video, when you swithch languages does the url of the video change at all?

  • Wojciech 5 posts 95 karma points
    3 days ago
    Wojciech
    0

    Hi Huw,

    Yes if i remove the video from the page there's no problem.

    The url of video doesn't change. One thing worth mentioning is that the video is shared between these two cultures.

  • Huw Reddick 1810 posts 6223 karma points MVP c-trib
    3 days ago
    Huw Reddick
    0

    By shared do you mean that the same video is used for both cultures or that the video is not variable by culture?

  • Wojciech 5 posts 95 karma points
    1 day ago
    Wojciech
    0

    The video is not variable by culture. Hence it displays when i switch cultures.

Please Sign in or register to post replies

Write your reply to:

Draft