Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Philip 1 post 71 karma points
    Mar 18, 2016 @ 20:33

    Server Error in '/' Application

    Hi, I have recently installed a framework template from uskinned. I have tried to install the framework a number of times on a clean installation. Towards the end of each installation the system freezes and tries to refresh the page but never quite gets to the end.

    When I take a look at the installation and try to preview the site, I get the error message below.

    Could anyone help me and offer some advice as to what I am doing wrong and I can fix the problem.

    Many thanks,


    Server Error in '/' Application.

    Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a

  • Jan Skovgaard 11277 posts 23673 karma points MVP 9x admin c-trib
    Mar 19, 2016 @ 07:48
    Jan Skovgaard

    Hi Phil and welcome to our :)

    In the web.config file you'll need to change the "customErrors" element from "RemoteOnly" to "Off" in order to see the exact error. Remember to switch it back to "RemoteOnly" on live sites for security reasons. As long as you're working locally it's fine to have it off.

    Also make sure to check the log file at /App_Data/Logs. Check if any entries are marked with "WARN" or "ERROR".

    Looking forward to hearing from you.


  • Marc Love ( 413 posts 1599 karma points
    Mar 22, 2016 @ 12:25
    Marc Love (


    Marc from uSkinned here. Philips website is now up and running. Uninstalling and then re-installing the package did the trick.



  • Michael Williams 1 post 71 karma points
    May 13, 2017 @ 15:29
    Michael Williams

    I got the same error installing Unbraco CMS 7.6.1 in Visual Studio 2015, .Net Framework 5.4.1. This was a clean installation. Tried many combinations of prior Embraco and .Net versions with no success.

    The instructions from Visual Studio installations are clear and simple. I had named the solution folder "CMS". Changing the name of the solution folder to a different name that was 11 characters long did the trick. The solution built and ran without error.

    I have no idea why this worked or if the length of the solution/folder name is important. Only that this solved the problem for me.

    Umbraco Maintainers: Please look at tightening up the error messages here. "Server Error in "/" Application" and "PublicKeyToken=null" are not helpful.


  • Carlos Luis Lachapelle Rivera 4 posts 73 karma points
    Aug 31, 2019 @ 16:15
    Carlos Luis Lachapelle Rivera

    Hey good for everyone, who is of interest I am installing umbraco 8 in azure and I ran it and I get this error ... enter image description here

Please Sign in or register to post replies

Write your reply to: