Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Morten Christensen 61 posts 215 karma points
    Apr 06, 2016 @ 13:35
    Morten Christensen

    I have had a 7.3.5 site where the backoffice started to behave strange, so I upgraded to 7.4.2, but the strange behaviour is still going on.

    When a user logges into the backoffice, no nodes are clickable. You can click on the arrow to show subchilds, but not the node itself.

    Sections is clickable too, but not nodes in the section (like "All Members").

    If I manually navigate to a node like, it all works! Nodes are clickable and everything works as it should. But after a while using the backoffice, nothing is clickable again..

    There are no errors in console or in the log and no packages are installed.

    I tried:

    • clear all browser cache
    • tried a new browser where I never visited the site before
    • umbraco update
    • removed all dlls then rebuilt
    • removed umbraco and umbraco_client folders and then added a clean version

    I cant find anyone on google who has the same problem.. Anyone tried this before?

  • Morten Christensen 61 posts 215 karma points
    Apr 12, 2016 @ 12:54
    Morten Christensen

    Turns out to be a custom dashboard page which loaded jquery on the page. Somehow this interfered with umbraco angular.

Please Sign in or register to post replies

Write your reply to: