Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Limberg Michelsen 22 posts 98 karma points
    May 11, 2016 @ 09:38
    Limberg Michelsen
    0

    Fresh uCommerce - unable to delete

    I installed newest Umbraco and uCommerce and then Avenue Clothing this morning.

    Put through an order and it seems to be working OK. I had a problem with the Umbraco\Config\Create\UI.xml file missing - downloaded it somewhere on the net and this seems to have solved it.

    But I can't delete anything in uCommerce and App_Data\Logs is not logging anything regarding this.

    If I delete a shipping method, a country or a payment method I get an error saying:

    Server error: Contact administrator, see log for full details

    Failed to delete item shippingMethod_10

    What is wrong?

  • Dennis Adolfi 1046 posts 6199 karma points MVP c-trib
    May 11, 2016 @ 10:04
    Dennis Adolfi
    1

    Hi Limberg.

    uCommerce uses http://eureka.ucommerce.net/#!/ for support questions and im not sure if they check this forum that often.

    Post your question there and they´ll help you, you often get help directly from someone at uCommerce and they are usally very quick at helping.

    Best of luck to you!!

  • Søren Spelling Lund 1796 posts 2764 karma points
    May 13, 2016 @ 07:41
    Søren Spelling Lund
    1

    Dennis, thanks for pointing Limberg to Eureka.

    We do keep an eye on this forum, but we usually do exactly do what you just did: Point to Eureka, so we can track questions and cases more closely as to not miss anything :)

Please Sign in or register to post replies

Write your reply to:

Draft