Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Shaun 248 posts 475 karma points
    Nov 25, 2016 @ 12:30
    Shaun
    0

    Installed Package folder missing after upgrade from 7.4.3 to 7.5.4

    Hi

    I've just upgraded from 7.4.3 to 7.5.4 via the package manager console on a local build

    It seems to have run ok, there is nothing in the umbracolog table to suggest otherwise.

    I also still have a perfectly good installedPackages.config containing packages I have installed.

    However the installed packages folder does not appear in the developer tab any more.

    I tried installing another package, imageGen, which installed successfully, but still, no installed packages folder.

    I've also tried clearing my cache, but to no avail. Anyone else seen this?

  • Shaun 248 posts 475 karma points
    Nov 25, 2016 @ 14:56
    Shaun
    0

    Bump!

  • Shaun 248 posts 475 karma points
    Nov 25, 2016 @ 15:39
    Shaun
    100

    Ignore me

    They've just changed the UX You get to installed packages now via the installed tab off of the main tree node.

    By Christ thats annoying.

  • Matt Taylor 821 posts 1924 karma points
    Dec 15, 2016 @ 12:46
    Matt Taylor
    0

    Thanks, I was wondering the same thing.

    New installed packages UI

Please Sign in or register to post replies

Write your reply to:

Draft