Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • NDDT 68 posts 239 karma points c-trib
    Jan 14, 2017 @ 17:39
    NDDT
    0

    Problem after Setting up Umbraco

    Hi,

    I have set up a new Instance of Umbraco (download from this page) and uploaded it to my server. The installation went fine (mySQL-DB).

    I created a DocumentType. But I can't edit the template. I first thought that it is the permissions, but I gave Full Controll to the User Group "Everyone" and I still have the same problem.

    enter image description here

    The files mentioned in the javascript-error-message are present in the folder on the server.

    Any ideas what I could try?

  • NDDT 68 posts 239 karma points c-trib
    Jan 14, 2017 @ 17:51
    NDDT
    0

    Just found out that the contextmenu-modal doesn't work either.

    enter image description here

  • Søren Kottal 410 posts 2504 karma points MVP c-trib
    Jan 14, 2017 @ 19:01
    Søren Kottal
    0

    Looks more like you are missing some files (umbraco/settings/views/EditView.aspx and umbraco/create.aspx)

  • NDDT 68 posts 239 karma points c-trib
    Jan 14, 2017 @ 20:18
    NDDT
    0

    But the files are there. For some reason they can't be refrenced.

    This applies only for aspx files.

  • Dan Patching 31 posts 158 karma points c-trib
    Jan 15, 2017 @ 14:03
    Dan Patching
    0

    Hi NDDT,

    Is the Umbraco instance set up in a virtual directory? (eg. http://domain.com/virtual-directory/ )

    I think this would cause path issues like you're experiencing, at least in past versions.

    Have you tried setting it up on a domain?

  • NDDT 68 posts 239 karma points c-trib
    Jan 15, 2017 @ 16:55
    NDDT
    0

    Yes it is. Thank you.

    I will try out the domain, and report back.

  • NDDT 68 posts 239 karma points c-trib
    Jan 16, 2017 @ 11:12
    NDDT
    0

    I have routet a domain to the new server.

    Sadly the problem persists. It has to be some configuration of IIS or the server that is causing this.

  • NDDT 68 posts 239 karma points c-trib
    Jan 16, 2017 @ 12:52
    NDDT
    0

    So it turns out, that I had to add Handler Mappings for aspx after installing "HTTP Activation".

    Sadly I get this error now: Could not load type 'IsapiModule'.

  • NDDT 68 posts 239 karma points c-trib
    Jan 16, 2017 @ 14:01
    NDDT
    0

    Umbraco is running now.

    Plesk has a button to do this after switching to advanced mode.

    I don't know what it does but it works :)

  • Dan Patching 31 posts 158 karma points c-trib
    Jan 16, 2017 @ 14:05
    Dan Patching
    100

    Agree, It definitely sounds like a server configuration issue.

    If you open "Server Manager" (right click My Computer, select Manage) Under Roles, make sure you have appropriate roles set under "Common HTTP Features" and "Application Development", I think I have nearly all of them on my dev machine.

    You could try running aspnet_iisreg too. It's in a location like "c:\windows\Microsoft .NET\Framework64\v4.0.30319" (depending on the framework version)

    aspnet_regiis -i
    

    Hope something there helps. I'd be interested to know the issue if you manage to solve it.

    Dan

  • NDDT 68 posts 239 karma points c-trib
    Jan 16, 2017 @ 14:20
    NDDT
    0

    It is resolved. I posted right before u ;) Thanks for your help :)

Please Sign in or register to post replies

Write your reply to:

Draft