Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Monalisa Das 2 posts 102 karma points
    Mar 07, 2017 @ 07:16
    Monalisa Das
    0

    Hello Everyone, I am new to umbraco and been trying install it in my project using Nuget (Umbraco 7.5.10) for the first time. I am using VS2015 and SQL 2008 R2. My project is an Empty Web Application(MVC). During installation, I always encounter 'invalid column name uniqueID' error. After going through the log, I understand the error is been encountered in BusinessLogic.

    enter image description here

    Kindly help me out to solve this or if anyone knows any link where the solution is already provided, kindly let me know.

    Thanks.

  • Monalisa Das 2 posts 102 karma points
    Mar 08, 2017 @ 08:09
    Monalisa Das
    100

    Hello Everyone,

    I have solved the issue. Thanks to the new release (7.5.11). Also I have used SQL Server 2012 instead of SQL Server 2008 R2.

  • Prashanth Sundareshan 9 posts 78 karma points
    1 week ago
    Prashanth Sundareshan
    0

    Hi Monalisa,

    I'm getting the same error while i was upgrading umbraco from 7.2.8 to 7.5.11.

    Did you do a fresh installation? Or what was your strategy for upgrade?

    Thanks,

Please Sign in or register to post replies

Write your reply to:

Draft