Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Phil Saint-Gold 3 posts 73 karma points
    Jun 06, 2017 @ 08:30
    Phil Saint-Gold
    0

    Hi guys, Yesterday I installed umbraco 7.6.1 on a windows 2012 server, db sql server 2014. I worked without any problems until last night. This morning, accessing the login page (https://www.website.net/umbraco), it's completely blank. Firebug reports "JavaScript is disabled. Please enable to continue!". I already verified and javascript is enabled...

    Did any of you have the same problem?

    Thank in advance. Phil

  • Phil Saint-Gold 3 posts 73 karma points
    Jun 06, 2017 @ 14:16
    Phil Saint-Gold
    0

    I upgrade to version 7.6.3 and it seems to work fine. However, the causes remain unclear...

    Best regards. Phil

  • Darryl Buswell 1 post 71 karma points
    Sep 07, 2017 @ 03:13
    Darryl Buswell
    0

    I faced the same issue this morning. Worked on a fresh 7.6.6 install for days, now a blank page at login.

  • Kieron McIntyre 99 posts 315 karma points
    Nov 20, 2017 @ 19:28
    Kieron McIntyre
    0

    I'd love to know if there was any answer for this. It has happened to me several times in the last 6 months but has usually involved upgrades.

    Most recently I upgraded a 7.1.8 to 7.7.4 and everything was absolutely fine with the exception that the login screen was blank. The ONLY thing that fixed it was putting the site into debug mode, i.e. in the web.config setting <compilation debug="true" ... >

    Obviously this is less than optimal as far as solutions go but it's the only thing that worked. I could guess though that it's something to do with the ClientDependency package as this only kicks in when the app is not in debug mode. In case anyone was wondering, I cleared cache dependencies and rolled the dependence version too.

    Any thoughts?

  • Nawaz 18 posts 71 karma points
    Feb 14, 2018 @ 15:08
    Nawaz
    0

    Thanks Kieron The same thing happened to me. Site works fine but login page was blank, with javascript errors. Turned debug to "true" and login page started working.

    I'm assuming having debug on has overheads? If anyone has figgered this out please let us now

Please Sign in or register to post replies

Write your reply to:

Draft