Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Kris Janssen 210 posts 568 karma points c-trib
    Jun 18, 2017 @ 19:39
    Kris Janssen
    0

    Articulate categories in a multi-tenant site

    Today, I wanted to run Articulate in an Umbraco instance that takes care of two sites:

    Content
      + Site 1 (set to service domain 1)
         -SomePage
         -Articulate Blog1
      + Site 2 (set to service domain 2)
         -SomePage
         -Articulate Blog2
    

    Notice how the Articulate blogs are not in the content root but rather a child of each site's home node. That is not the issue, I have done this countless times.

    In this constellation, everything mostly works.

    • Visiting Domain1/blog1/ shows me the correct blog
    • Visiting Domain2/blog2/ shows me the correct blog

    Each blog can have it's own theme and tags seem to be filtered by blog.

    However, categories for both blogs show up on both blogs.

    That is a bit inconvenient of course.

    I am aware that there were multiple forum posts on related questions about Articulate and that Shaun has provided a number of updates in this regard over the years.

    Could it be that this is an oversight?

  • S Jones 9 posts 81 karma points
    Aug 03, 2017 @ 16:40
    S Jones
    0

    Following this thread as I am still having an issue with categories blending across multiple blogs. I'm on 7.5.4 and using the latest Articulate package.

Please Sign in or register to post replies

Write your reply to:

Draft