Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Aabid Tabrez 7 posts 77 karma points
    Jun 21, 2017 @ 06:47
    Aabid Tabrez
    0

    How do i install ImageGen in Umbraco 7.3.1?

    I am installing ImageGen with umbraco 7.3.1, while installing i found a error called (Binary files in the package! ) and i tried to install different version of ImageGen but it was unsuccessful.

    Here is the screenshot for the same.

    enter image description here

  • James Jackson-South 489 posts 1743 karma points c-trib
    Jun 21, 2017 @ 07:51
    James Jackson-South
    0

    You don't. Umbraco ships with ImageProcessor from 7.1.4.

    I'm fairly certain that's a security warning not an error also - Purely informative

  • Aabid Tabrez 7 posts 77 karma points
    Jun 21, 2017 @ 11:29
    Aabid Tabrez
    0

    I will check it. Thank you for replying.

  • Aabid Tabrez 7 posts 77 karma points
    Jun 21, 2017 @ 11:28
    Aabid Tabrez
    0

    I want to use Output Cache Cleaner in the same version.

    This plugin is not compatible with my current umbraco version.

    Can i use another instead of https://our.umbraco.org/projects/backoffice-extensions/output-cache-cleaner/ this plugin.

    Please help me out.

  • Douglas Robar 3570 posts 4671 karma points MVP ∞ admin c-trib
    Jun 21, 2017 @ 19:26
    Douglas Robar
    1

    Hi, Aabid,

    The 'Binary files in the package' alert is purely informational. There is nothing wrong or dangerous. Umbraco just wants to make you aware that a dll (imagegen.dll) will be placed in the site's /bin folder. Nothing to worry about.

    cheers,
    doug.

Please Sign in or register to post replies

Write your reply to:

Draft