Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Kitty 8 posts 98 karma points
    Sep 27, 2017 @ 08:21

    Failed to retrieve data for application tree content/ data for sections

    Hi there,

    I am using Umbraco 7.5.6 on our web server, the site is running fine in the front end, but when I log in as our admin user to the Umbraco backend I am receiving the following two errors:

    -Failed to retrieve data for sections

    -Failed to retrieve data for application tree content

    This means that I cannot access any of the nodes within Umbraco, see screenshot: Screenshot

    The only things I did prior to this happening were add a non-admin user with writer permissions, and upload approx 200 images to the media file. The logs aren't showing anything helpful whatsoever. It was working absolutely fine until I was automatically logged out, on logging back in this is the error I have.

    Any ideas would be really appreciated!

  • Kitty 8 posts 98 karma points
    Sep 27, 2017 @ 08:41

    Fixed it now, seemed to be two different permission errors which must have been created when adding a new user.

  • Doug Moore 48 posts 103 karma points c-trib
    Jul 28, 2020 @ 15:09
    Doug Moore

    Do you have any more details on what the resolution was?

  • Dallas 132 posts 404 karma points
    Feb 03, 2018 @ 11:31

    We were getting the same error when logging into Umbraco. In our case we think it was that the application.config xml file had invalid encoding.

    Comparing the file to a prior version in Github and SourceTree showed no visible difference even though they did indicate the first line had changed.

    Reverting back to prior version of the file fixed the issue.

Please Sign in or register to post replies

Write your reply to: