Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • John ben 78 posts 293 karma points
    Oct 04, 2017 @ 13:01
    John ben

    Forgotten password in backoffice Umbraco

    Hi ,

    I would like to know how to activate the forgotten password in Umbraco backoffice, so that i can receive an email where i can find my password or is it just for show?.

    Best regards.

    enter image description here

  • ThomasBrunbjerg 86 posts 178 karma points
    Oct 04, 2017 @ 13:11

    Are you running the site on your local machine? I was only able to change password once I hosted it on an external server.

  • John ben 78 posts 293 karma points
    Oct 04, 2017 @ 13:19
    John ben

    i m running the site on iis of a local machine so that my clients can test , still didn't host it , if it's just a problem with hosting that would be great but i m not so sure about it.

  • Lars 66 posts 136 karma points
    Apr 05, 2019 @ 13:27

    I am having the same poblem. I have forgotten the password, the site is on a online webhotel, but Umbraco is not responding. Is there a way to get into the site then when Umbraco is not responding. I have the .sdf database as a local copy!

  • Darren Welch 23 posts 136 karma points c-trib
    Apr 05, 2019 @ 14:24
    Darren Welch

    Hi John,

    have you added your SMTP settings to the web.config?

  • Apr 05, 2019 @ 17:50
    Abuabdellah | Biker | Umbracian | Freelancer |

    John, peace be upon those who follow guidance.

    Refer to this for how to reset password via email.

    @Lars, in case you have a copy of db try to modify the password via a tool that allows sql query and run the following query after changing the id.

    New password: 3214789650 , tested on V8 8.0.1

    UPDATE umbracoUser set userdisabled=0, userPassword='J94H0MGTTQ3Mx3HWHeLh3A==1CVHtebxZSrTlVdwc/xPfcxcr6Qqej3GvnT3wXrYvyE=' where id=-1
  • Debabrata 6 posts 107 karma points
    May 25, 2019 @ 03:32

    Thanks for your help. I am able to reset my password through the reset password. I configured my gmail as smtp server and need to turn on allow less secure apps in

  • May 25, 2019 @ 05:57
    Abuabdellah | Biker | Umbracian | Freelancer |

    I suggest that you set an answer for your question which may help others later.

  • Bent Holz 94 posts 257 karma points
    Jul 09, 2019 @ 09:23
    Bent Holz

    I have done what it says in the link, but with no luck.

    The link "Forgot password" now shows, but when I enter e-mail and press the button, nothing happens.

    These are my settings in Web.config:

            <smtp from="">
              <network host="" port="587" userName="" password="MyPassword" />

    Any idea what I'm doing wrong?

  • Jul 12, 2019 @ 13:45
    Abuabdellah | Biker | Umbracian | Freelancer |

    Have you tried to use smtp4dev and use localhost application to receive the link ?

    1. Install smtp4dev and run it.
    2. Change the web.config to localhost.

    I found more details on Umbraco login issue in this post.

  • Bryna 66 posts 228 karma points
    Jul 12, 2019 @ 14:30

    Have yo tried setting the mail to go to a folder?

Please Sign in or register to post replies

Write your reply to: