Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Lee 1105 posts 3032 karma points
    Oct 09, 2017 @ 13:29
    Lee
    0

    Upgraded Site 7.6 to 7.72 and now back office issues

    I have a site which had been upgraded to v7.7.2 from v7.6(.2 I think).

    However, since the upgrade the Umbraco backoffice is throwing some JS issues and some functionality that previously worked is no longer working.

    I have completely deleted the Umbraco and Umbraco_Client folders and replaced with fresh versions from the 7.7.2 download. Still no difference. I have changed CD cache number and also deleted the CD folder from server... And... cleared my browser cache

    Issue 1
    RTE's are throwing JS errors for two missing files. The two files are

    /umbraco/lib/tinymce/plugins/umbracolink/plugin.min.js /css/rte2.css?1507554972403

    The rte2.css does have the wrong CD number at the end? Which I don't know how it can have? Also rte2.css is not showing in the datatype ui... It doesn't exist.

    Issue 2
    This is a real pain and so it issue 3...The quick folder add from the media picker dialog is no longer working? We could click the media picker, the dialog opens and I could add a new folder by clicking the + icon, adding the name and hitting enter. This no longer works.

    enter image description here

    Issue 3
    I cannot mass move media into a folder at the same level. I select multiple images as you can see below. I click move from the top right Actions menu and select a folder at the same level as the images (As you can see below). It fails with a JS error

    /umbraco/backoffice/UmbracoApi/Media/PostMove 400 (Bad Request)

    If I check the response its this

    )]}',
    {"notifications":[{"header":"The current node cannot be moved to one of its subpages","message":"","type":2}],"message":null}
    

    enter image description here

  • Lewis Smith 174 posts 515 karma points c-trib
    Oct 09, 2017 @ 15:34
    Lewis Smith
    0

    Hi Lee,

    My suggestion for the missing files is if they are not there, download a new version of Umbraco and copy the files across. If this works then that's an easy win. Failing this I would go and check through the logs on the server.

    These can be found in App_Data > Logs. There could be a lot in there so backup the current logs, and then delete them all. Then when the file is generated again the only error you should see is the error you triggered.

    For Issue 2 are you getting any console errors? Again are you getting any errors in the Log file?

    For Issue 3 I'm not sure what could be causing this, again check your logs to see if a better error message is given.

    Let me know if I can be of any more assistance.

    Thanks, Lewis

Please Sign in or register to post replies

Write your reply to:

Draft