Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • John ben 78 posts 293 karma points
    Jan 21, 2018 @ 23:55
    John ben
    0

    can't install package anymore

    Hi ,

    I m using Umbraco 7.5.6 i had lot 4 package installed one of them is the dashboard when suddenly he doesn't work anymore and when i want to install a package i get this error :

    Could not load file or assembly 'ICSharpCode.SharpZipLib, Version=0.86.0.518, Culture=neutral, PublicKeyToken=1b03e6acf1164f73' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)
    

    I have no idea where this error come from would appreaciate some help.

    best regards

  • Nigel Wilson 917 posts 2006 karma points
    Jan 22, 2018 @ 17:57
    Nigel Wilson
    0

    Hi John

    Do you have ICSharpCode.SharpZipLib.dll in your bin directory - from the error and a quick look at a recent install you should have this binary in the site.

    Not sure what else to suggest, but a start...

    Nigel

Please Sign in or register to post replies

Write your reply to:

Draft