Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dhiren 58 posts 198 karma points
    Jan 27, 2018 @ 04:29
    Dhiren
    0

    Umbraco RTE Paste not working

    I am using Umbraco version : 7.7.4

    I enabled Cut, Copy, Paste button from Developer => My Grid Datatype => Rich Text Editor configuration. But from Content tab, while creating grid module of Rich Text Editor, Paste function is not working.

    I tried to verify if Copy is working or not, it is working as I can paste copied word to outside of RTE.

    Anybody have idea on this.

    I am using Leblender for Grid module.

    Thanks,

    Dhiren

  • Alex Skrypnyk 5365 posts 19803 karma points MVP 3x admin c-trib
    Jan 30, 2018 @ 13:16
    Alex Skrypnyk
    0

    Hi Dhiren

    Do you have some js errors in browser console? Can you check the log?

    Alex

  • Dhiren 58 posts 198 karma points
    Jan 31, 2018 @ 17:15
    Dhiren
    0

    No Alex, I am not getting any js error.

    I tried in Chrome & Firefox browser with normal mode and incognito mode both. Also no error found in log file.

  • Zihadul Azam 26 posts 170 karma points c-trib
    Nov 06, 2018 @ 08:00
    Zihadul Azam
    0

    Hii Alex,

    Also I have the same problem. When I try to paste, browser console throws this error: "Empty string passed to getElementById()"

    Thanks

  • Jonas Söderström 8 posts 78 karma points
    Aug 29, 2019 @ 12:03
    Jonas Söderström
    0

    Hi,

    Did you ever solve this? I have the same problem that the paste button does not work. Cut and Copy works as intended, its just Paste that is broken. I got no error in the developer console.

Please Sign in or register to post replies

Write your reply to:

Draft