Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jason 113 posts 627 karma points
    Mar 02, 2018 @ 15:54
    Jason
    0

    Calendar popping up over the content tree.

    Is anyone else having an issue with a calendar popping up over the content tree when loading content nodes? Only goes away if you set both the publish/unpublish dates on the Info tab. Just upgraded to 7.9.2.

    enter image description here

  • Joshua Lemli 52 posts 234 karma points
    Mar 02, 2018 @ 16:56
    Joshua Lemli
    0

    Just upgraded several sites to 7.9.2 but I have not encountered this error.

    Which browser are you using?

    I'm guessing you already tried this, but did you clear app/temp data, as well as your browser's cache?

  • Jason 113 posts 627 karma points
    Mar 02, 2018 @ 17:11
    Jason
    0

    Yeah, cleared the heck out of the cache and stuff with no luck. Seeing this in all browsers chrome, firefox, edge and IE.

  • Joshua Lemli 52 posts 234 karma points
    Mar 02, 2018 @ 17:15
    Joshua Lemli
    0

    Any scripting errors being thrown? Have you checked the "dev console" in chrome on page load and when the error occurs?

    If it's a layout thing, Angular or other .js dependencies may be involved with the issue.

  • Jason 113 posts 627 karma points
    Mar 02, 2018 @ 17:43
    Jason
    0

    This one has me stumped. No error in the dev console. All dependencies seem to be there, no 404's. Even tried a reinstall of Umbraco, same issue.

  • Joshua Lemli 52 posts 234 karma points
    Mar 02, 2018 @ 17:46
    Joshua Lemli
    0

    Looks like you may want to Report an Issue

  • Jason 113 posts 627 karma points
    Mar 02, 2018 @ 19:28
    Jason
    100

    It took a while, but I found the issue. Conflicting CSS with a custom section that another developer had just added. Thanks for the help troubleshooting Joshua.

Please Sign in or register to post replies

Write your reply to:

Draft