Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • projectsVW 8 posts 78 karma points
    Mar 05, 2018 @ 08:10
    projectsVW
    0

    No Doctype Icons - Failed to read the 'rules' property from 'CSSStyleSheet': Cannot access rules in Chrome 64

    Error: Failed to read the 'rules' property from 'CSSStyleSheet': Cannot access rules at umbraco.services.js?cdv=1:3099 at angular.min.js?cdv=1:108 at e (angular.min.js?cdv=1:31) at angular.min.js?cdv=1:34

  • Kevin Jump 1508 posts 9675 karma points MVP 3x c-trib
    Mar 05, 2018 @ 09:17
    Kevin Jump
    1

    Hi

    I ran in to a similar problem the other day, it is likely because you are including an external stylesheet somewhere in your back office in umbraco.

    See: http://issues.umbraco.org/issue/U4-10936

    There has been a change in Chrome 64 for security reasons - and this changes the access scripts have to certain elements of a style-sheet when it is loaded from an external source. (see https://chromium.googlesource.com/chromium/src/+/a4ebe08c91e29140e700c7bae9b94f27a786d1ca)

    In my case the workaround was to take the stylesheet (its was a typekit one for me) and make a local copy of it for my backoffice, and then reference that - everything then started working again. it can be similar if you are using google fonts too.

    K

  • David Peck 587 posts 1554 karma points c-trib
    Mar 28, 2018 @ 10:10
    David Peck
    0

    Legend. I would never have worked this out. It's a pain in the ass though.

Please Sign in or register to post replies

Write your reply to:

Draft