Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • vijaya shivgand 23 posts 122 karma points
    Apr 10, 2018 @ 19:51
    vijaya shivgand
    0

    uCondition and 7.10.x (untested)

    I heavily use Uncondtion in my project . But I see 7.10.x (untested). I am using UmbracoCMS 7.7 . Is it safe to upgrade to 7.10?

  • Jan Skovgaard 11245 posts 23441 karma points MVP 6x admin c-trib
    Apr 13, 2018 @ 03:59
    Jan Skovgaard
    1

    Hi Vijaya

    Since it has not been marked as compatible by anyone you should of course be cautious about upgrading untill you have found out whether the package is compatible with the latest release of Umbraco or not.

    But it seems no one has done that test yet and if they have they have not reported it as compatible on the package page.

    To find out if it's compatible is it perhaps possible for you to try and do a quick installation of the 7.10 version and try to install the ucondition package on your fresh installation and give it a spin to see if it works? After doing that you can decide on whether the package works so you can upgrade your current solution to 7.10 or not. And you can help out others who are in the same situation as you by reporting compability on the page of the package.

    Hope this helps.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft