Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Oleksandr Merchanskyi 2 posts 72 karma points
    May 03, 2018 @ 12:39
    Oleksandr Merchanskyi

    Missing icons in Internet Explorer v11

    Hi all, maybe anyone had the same issue with Umbraco(v7.9.2) back office in Internet Explorer(v11). All icons missing inside back office. enter image description here

    enter image description here

  • Michaël Vanbrabandt 863 posts 3348 karma points c-trib
    May 03, 2018 @ 14:05
    Michaël Vanbrabandt

    Hi Oleksandr,

    welcome to the Umbraco community!

    Do you have errors in the error console? What if you tried another browser like Google Chrome or Firefox?



  • Oleksandr Merchanskyi 2 posts 72 karma points
    May 03, 2018 @ 16:41
    Oleksandr Merchanskyi

    Hi Michaël,

    Here a console screenshotenter image description here

    In other browsers all going well.

  • Joe 32 posts 136 karma points
    Sep 26, 2019 @ 10:39

    I've faced the same situation, and eventually found that it's Font-Awesome's issue on IE when cache is disabled (i.e. HTTP header with: 'Pragma: No-cache' and 'Cache-control: No-cache'). Reference:

    Font-Awesome needs caching on IE, so the solution in my case is DON'T block the cache for font files requests (i.e. Request.Path.EndsWith([font file extensions])

    Under folder Umbraco\assets\fonts, you'll find the extensions you need to escape are ".eot", ".svg", ".tff", ".woff", ".woff2"

    Hope it helps!

Please Sign in or register to post replies

Write your reply to: