Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Alexander 8 posts 78 karma points
    Aug 28, 2018 @ 13:36
    Alexander
    0

    after upgrade Oops: this document is published but is not in the cache (internal error)

    i am having this issue after i upgrade some projects to 7.11.1.

    I tried to republish all, i checked some solutions from others inputs but not working for me. i am not getting so much information from log files eather.

    someone here who has been in the same position?

    i would appreciate any help.

    Best regards.

    /Alex

  • Jan Skovgaard 11257 posts 23497 karma points MVP 7x admin c-trib
    Sep 02, 2018 @ 08:26
    Jan Skovgaard
    0

    Hi Alexander

    Don't know if you have managed to solve this issue yet but I think you should be able to fix it by going to the Developer section and then select the Examine Management tab. Then you will see external and internal indexes where you can expand the available options when you click on them and then you'll see an option called Index info & tools - Once you hit this link you'll see a Rebuild index button. Try hitting this for both the external and internal index.

    Once the indexes are rebuilt you can check if the issue still persists.

    I hope this helps!

    /Jan

  • girish 2 posts 71 karma points
    Jan 10, 2020 @ 11:37
    girish
    0

    In some cases we can solve this by rebuilding the indexes,

    Developer > Examine tab > Internal Indexer > Rebuild Indexes

    Developer > Examine tab > External Indexer > Rebuild Indexes

    Another way is by republishing the entire site.

    If it's not working go with the bellow one,

    For this, you need access to the server. First clear the TEMP folder [solution\ App_Data\TEMP]. Then Restart the site and Recycle the Application Pool. If in case of the Temp file is not deletable, Please stop the site and then try.

    In my case, I solved this way. Hope this will help others too.

Please Sign in or register to post replies

Write your reply to:

Draft