Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • David Gregory 55 posts 159 karma points
    1 week ago
    David Gregory
    0

    Hello all

    How do I give a user access to create/edit groups and users? I've added Users to the Assign access section and this allows them to access and edit their own details but doesn't allow them to create. Version 7.12.3

    Thanks

  • Jan Skovgaard 11143 posts 22746 karma points MVP 4x admin c-trib
    6 days ago
    Jan Skovgaard
    0

    Hi David

    Can you post a screendump of what you setup looks like? I just need to make sure I understand you correctly before I try to help you out.

    Just started a local installation and had a look but not sure I follow along just yet.

    Looking forward to hearing from you.

    /Jan

  • David Gregory 55 posts 159 karma points
    5 days ago
    David Gregory
    0

    Thanks

    I have a group called Editors and I have assigned access to the Users section. enter image description here

    The problem is, when one of my Editors logs in they can't create/edit groups. All groups are greyed out except the Editors group which they belong to. Also, they can click Create group but when they have filled out the details and click save it just logs them out. enter image description here

    Finally, on a related note, when any of us (Admin or Editors) view the list of Users, the Active option has dissappeared from the Status filter. enter image description here

  • Jan Skovgaard 11143 posts 22746 karma points MVP 4x admin c-trib
    1 day ago
    Jan Skovgaard
    0

    Hi Davis

    Thank you for clarifying things :)

    In order to be able to create and manage other user groups you'll need to setup an administrator account for your client, which is limited to for instance view content, media and users sections. An editor can never become able to setup a user with access to more than what an editor is allowed to do inside the backoffice. So unless you create an administrator as mentioned I don't think you can do what you have in mind.

    Regarding the missing active option I'm not quite sure why it disappears that indeed does seem very odd. I just tried looking on one of my 7.12.3 installs and I'm not able to reproduce the issue so I'm unsure about whether it's a bug or not.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft