Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • hrg 32 posts 152 karma points
    Oct 24, 2018 @ 13:42
    hrg
    0

    url rewrite rules issue in 7.12.3

    I successfully upgraded my site to 7.12.3.

    Everything worked.

    But in this process of upgradation, it removed all rewrite rules from web.config. If I copy the rules from my backup file and upload, home page of site stops working and no error in console. If I try to open backoffice page (/site/umbraco/), its not opening and error in console, net::ERRSSLPROTOCOL_ERROR.

  • Alex Skrypnyk 6134 posts 23953 karma points MVP 8x admin c-trib
    Oct 24, 2018 @ 14:11
    Alex Skrypnyk
    0

    Hi

    Did you remove rewrite rules or Url Rewriting rules?

    Can you show the configuration and what error did you get after the upgrade?

    Alex

  • hrg 32 posts 152 karma points
    Oct 25, 2018 @ 05:41
    hrg
    0

    hello

    After a while I found that its working perfect in incognito mode (even with rewrite rules). So, as such no issue exists now.

    In normal mode, its still not working, deleted cache also still the status is same.

Please Sign in or register to post replies

Write your reply to:

Draft