Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Adam Colbourne 20 posts 53 karma points
    1 week ago
    Adam Colbourne
    0

    So I've posted a few times in the past regarding various issues, and I thank those that have offered help and suggestions. However I have yet to be able to solve the problems that are plaguing me.

    I am currently running Umbraco 7.2.8, and I'm currently having the following issues.

    • Can't upgrade
    • Can't upload media through the admin panel
    • Can't save various files (Stylesheets, Scripting, Templates...)

    If I was to give access to the website, is there someone who might be willing to take a look to try and see if they could troubleshoot for me and perhaps run an upgrade? I'm at wit's end, and unfortunately I'm in need of things to be working more efficiently sooner rather than later.

  • Nicholas Westby 1791 posts 5925 karma points c-trib
    1 week ago
    Nicholas Westby
    0

    Without knowing more, this sounds very much like a permission issue.

    Perhaps try hosting the site locally, making sure to setup the appropriate permissions, to see if you can do some of those things (i.e., upgrade, upload media, save templates).

  • Adam Colbourne 20 posts 53 karma points
    1 week ago
    Adam Colbourne
    0

    I would have thought so too but I can't find any permission that is set incorrectly so I'm not sure what the issue is.

  • Nicholas Westby 1791 posts 5925 karma points c-trib
    1 week ago
    Nicholas Westby
    0

    Have you checked the file system permissions? This video includes information on how to set the file system permissions: https://www.youtube.com/watch?v=iK8YM3JBgwM

  • Adam Colbourne 20 posts 53 karma points
    1 week ago
    Adam Colbourne
    0

    Okay, so after doing another dive through things I did manage to solve the permission thing. Still not super confident in the upgrading, though - I've been working on solving that issue for a while.

  • Nicholas Westby 1791 posts 5925 karma points c-trib
    1 week ago
    Nicholas Westby
    0

    Still not super confident in the upgrading, though - I've been working on solving that issue for a while.

    FYI, permissions would have interfered with the upgrade process.

    Which version of Umbraco are you upgrading to? If you are upgrading to the latest version, you will have to upgrade to Umbraco 7.7 first, as it changed how logins work and if you attempt to upgrade directly to the latest version, you'll encounter an inability to login to initiate the upgrade (IIRC).

  • Adam Colbourne 20 posts 53 karma points
    1 week ago
    Adam Colbourne
    0

    Well my first step was to go from 7.2.8 to 7.3 and take it from there. The issues I started having with the uploading/saving occurred after I began upgrading, but maybe I will give it another shot and see what happens. Might have all been a weird series of events that were intertwined.

Please Sign in or register to post replies

Write your reply to:

Draft