Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Shahzad Ahamad 46 posts 246 karma points
    Nov 15, 2018 @ 12:41
    Shahzad Ahamad
    0

    How to verify that umbraco upgraded to new version successfully

    Hi,

    I have recently upgraded my staging site from 7.4.1 to 7.4.3 . It looks like it has upgraded successfully but I am not sure if it caused an issue. I checked the site working like going to different pages etc it looks good .

    But to make it sure that the upgrade didn't cause any issue can anyone please provide me with a checklist So that I can get assured that everything is working fine and upgrade my live site.

    Thank you

  • Julien Kulker 29 posts 191 karma points
    Nov 15, 2018 @ 12:44
    Julien Kulker
    0

    What i should do is check the release notes:

    7.4.2: https://our.umbraco.com/download/releases/742/ 7.4.3: https://our.umbraco.com/download/releases/743/

    On the pages you can see the breaking changes and issues that are resolved in the releases

  • Dan Diplo 1459 posts 5623 karma points MVP 3x c-trib
    Nov 15, 2018 @ 13:09
    Dan Diplo
    0

    You can also run the Health Checks in the back-office developer environment.

    Another place to check is the logs in /App_Data/ and see if this flags any issues (you can use my Trace Log viewer ;-) )

  • Shahzad Ahamad 46 posts 246 karma points
    Nov 15, 2018 @ 13:45
    Shahzad Ahamad
    0

    Hi Dan, Thank you for the response, but I think health check is provided after version 7.5 that is why I can't find it in my developer section and for some reasons, my site is not creating the logs. I checked apppool has the access to the logs folder but it still don't create the logs not sure why.

  • Dan Diplo 1459 posts 5623 karma points MVP 3x c-trib
    Nov 15, 2018 @ 14:53
    Dan Diplo
    0

    Strange, I've not seen a site that doesn't create logs before.

    All I know is that logging is governed by Log4Net and the configuration for it is in in /config/log4net.config Maybe worth checking that looks OK and is also referenced in your web.config

Please Sign in or register to post replies

Write your reply to:

Draft