Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Adrian Wu 38 posts 209 karma points
    5 days ago
    Adrian Wu
    0

    intermittent issue: auto deletion of content when save and publish

    Hi, team. recently I encountered some intermittent issue when doing "save and publish" the page.

    When I click the "save and publish" or "preview", the content inside one property is deleted automatically and the tab becomes red saying something like "Value cannot be empty"

    Since it happens intermittently, it is hard to find the extract steps to reproduce. But it did happen a couple times already.

    enter image description here

    Any help will be appreciated,

    A

  • Frans de Jong 406 posts 1344 karma points c-trib
    4 days ago
    Frans de Jong
    1

    Is there a log entry when it happens?

  • Adrian Wu 38 posts 209 karma points
    1 day ago
    Adrian Wu
    0

    Hi, Frans,

    are you referring to the log file in "App_Data\Logs\UmbracoTraceLog.*.txt"?

    I can not see related info for that.

    Have you had any idea what would be the reason?

    And this only happens in this "Summer Table" property only.

    Thanks,

    A

  • Donatas Tutinas 2 posts 92 karma points
    15 hours ago
    Donatas Tutinas
    100

    Might be because of a known umbraco RTE bug https://github.com/umbraco/Umbraco-CMS/issues/3058

    Expected fix coming in umbraco 7.13.0

Please Sign in or register to post replies

Write your reply to:

Draft