Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tom Bruce 114 posts 488 karma points
    Jan 09, 2019 @ 15:46
    Tom Bruce
    0

    Hi everyone, I have created 2 groups within Umbraco backend, group1 and group 2.

    Everything works ok.

    I can assign different members to different groups, but after assigning members from one group to another group.

    Umbraco doesn’t display their icons/names in the correct membership folder.

    They are assigned to the correct group and everything works ok, but visually they are displayed in the wrong folder.

    Any pointers much appreciated.

  • Jan Skovgaard 11239 posts 23375 karma points MVP 6x admin c-trib
    Jan 18, 2019 @ 22:37
    Jan Skovgaard
    0

    Hi Tom

    What version of Umbraco are you using? I suspect this might be a small UI bug that needs to be addressed - Can you perhaps show a screendump of what it looks like? The membership section could use some TLC in general :)

    Looking forward to hearing from you!

    /Jan

  • Tom Bruce 114 posts 488 karma points
    Jan 22, 2019 @ 10:44
    Tom Bruce
    0

    Thanks for replying Jan, details below;

    Umbraco 7.11

    I have created 2 groups, Applicant and Caseworker;

    enter image description here

    If I assign Tim to the Casework group;

    enter image description here

    Tim is not moved from the Applicant folder. I would of thought Tim would have been moved to the Caseworker folder;

    enter image description here

  • Kerri Mallinson 113 posts 497 karma points
    Jan 22, 2019 @ 11:41
    Kerri Mallinson
    1

    Hi Tom,

    The sub folders under members are for member types, not for member groups. If Tim has a member type of 'Applicant' he will always be in that folder regardless of which groups he is added to.

    Kerri

  • Tom Bruce 114 posts 488 karma points
    Jan 22, 2019 @ 11:45
    Tom Bruce
    0

    Thanks Kerri, yep makes sense :)

  • Kerri Mallinson 113 posts 497 karma points
    Jan 23, 2019 @ 10:45
    Kerri Mallinson
    100

    no problem Tom, If it helped, can you mark the post as the answer to show the topic as solved to help others. Thanks :)

Please Sign in or register to post replies

Write your reply to:

Draft