Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Simon Yohannes 57 posts 184 karma points
    Jan 17, 2019 @ 11:36
    Simon Yohannes
    0

    multi node tree picker error

    when selecting a node using the multi node tree picker i get an error screen and the following 500 error in the console:

    http://nmh.local/umbraco/backoffice/UmbracoApi/Entity/GetUrl?id=1665&type=Document

    the id 1665 is of the content i'm trying to pick and is a published piece of content with no discernible issues.

    anybody know what's going on?

    thanks, Simon

  • Jan Skovgaard 11241 posts 23387 karma points MVP 6x admin c-trib
    Jan 18, 2019 @ 22:19
    Jan Skovgaard
    100

    Hi Simon

    I'm wondering if perhaps the log file provides some further information about the issue? Have you checked or did it not reveal anything of use?

    /Jan

  • Simon Yohannes 57 posts 184 karma points
    Jan 19, 2019 @ 17:37
    Simon Yohannes
    0

    Jan you absolute legend. the log file revealed it was something i was doing in Application_PreSendRequestHeaders.

    thanks so much for reminding me of the log file! and here i was thinking that nobody would respond at all. phew.

    cheers, Simon

  • Jan Skovgaard 11241 posts 23387 karma points MVP 6x admin c-trib
    Jan 19, 2019 @ 18:41
    Jan Skovgaard
    0

    Hi Simon

    You make me blush :) - Happy you managed to fix the issue!

    Happy saturday.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft