Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • naphong saebae 8 posts 78 karma points
    Feb 25, 2019 @ 04:43
    naphong saebae
    0

    This picture mean that still running process or not?

    enter image description here

    Now I try to upgraded umbraco from 7.3 to 7.11

    Our company have license for umbraco also.

    My step by step for upgraded umbraco from 7.3 to 7.11 1. Uninstall old version 2. Install new version 3. Not overwrite old config. 4.I fixed for error for duplicated variable in web.config.

    and not error in now and can running umbraco website.

    I checked with Develop mode of browser(F12),

    he displayed

    "Failed to load resource: the server responded with a status of 500 (Internal Server Error)",In attached file

    I don't sure about it still try to update or not?

    and it run 5 minutes ago.

  • naphong saebae 8 posts 78 karma points
    Feb 25, 2019 @ 07:02
    naphong saebae
    0

    Could I get Umbraco sample database only for v7.11.0? .sql or .sdf or .bak or .bacpac

    Thanks a lot for help.

  • Alex Skrypnyk 5209 posts 18990 karma points MVP 2x admin c-trib
    Feb 25, 2019 @ 16:21
    Alex Skrypnyk
    0

    Hi

    Just download needed version Umbraco zip an run it - https://our.umbraco.com/download/

    Thanks,

    Alex

  • naphong saebae 8 posts 78 karma points
    Feb 27, 2019 @ 04:16
    naphong saebae
    0

    Thanks for your help.

    Now it look better.

    now I can run umbraco site (not any error coding) which upgraded from 7.3.4 to 7.13.

    But.. when I run website then error missing with content template,see in below.

    My error is..

    The template with Id 1204 does not exist, the page cannot render The template with Id 1085 does not exist, the page cannot render

    Where about template folder of Umbraco new version? or any idea for fix this problem?

    Thanks for your advance. and some page my content,he got some error also.

    enter image description here

    enter image description here

    and my old umbraco media folder same attached in below. enter image description here

  • naphong saebae 8 posts 78 karma points
    Mar 04, 2019 @ 04:17
    naphong saebae
    0

    How to update content to new umbraco version? Please look this topic again.

  • naphong saebae 8 posts 78 karma points
    Mar 04, 2019 @ 10:36
    naphong saebae
    0

    I solved above problem already because umbracouser table doesn't match with umbraconode table.

    but I found new problementer image description here

    Additional information: The best overloaded method match for 'Umbraco.Web.UmbracoHelper.RenderTemplate(int, int?)' has some invalid arguments

    This code is of old version umbraco 7.3.4.

    How to fix render template with umbraco version 7.13.2

  • naphong saebae 8 posts 78 karma points
    Mar 04, 2019 @ 10:42
    naphong saebae
    0

    I fixed this problem ,new version just chnaged to @Umbraco.RenderTemplate(CurrentPage.OurResultsContent.Id)

  • naphong saebae 8 posts 78 karma points
    Mar 15, 2019 @ 05:00
    naphong saebae
    0

    enter image description here

    I got error after I clicked save in content,or member or user page.

Please Sign in or register to post replies

Write your reply to:

Draft