Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mike Beale 32 posts 124 karma points
    Mar 12, 2019 @ 19:01
    Mike Beale
    0

    No content when editing pages

    Hi,

    Have a site on version 7.12.0 that has suddenly developed a problem when trying to edit pages of one particular document type.

    None of the content appears in the back end, no text or images. The page is still viewable on the web site and all the content is there.

    I have noticed a JavaScript warning in the Firefox and Chrome consoles when navigating to one of these pages to edit:

    Empty string passed to getElementById(). DependencyHandler.axd:1:24746

    or

    Empty string passed to getElementById(). DependencyHandler.axd:1:24744

    I have also noticed the same message when navigating the Document Types tree in Settings.

    Anyone have any idea what could be causing this?

    Thanks, Mike

  • Mike Beale 32 posts 124 karma points
    Mar 12, 2019 @ 19:06
    Mike Beale
    0

    Sorry, should have said that despite the error in the document types tree, I can view and edit all the document types, even the one giving the issue with content

  • Mike Beale 32 posts 124 karma points
    Mar 15, 2019 @ 09:01
    Mike Beale
    0

    Sorry to bump this, but does anyone know where I would start to look for this problem?

    Thanks, Mike

Please Sign in or register to post replies

Write your reply to:

Draft