Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Lee Surr 10 posts 100 karma points
    28 days ago
    Lee Surr
    0

    Scheduled Publishing box not showing up for anyone except admins

    Hi,

    I was wondering if anybody could help me?

    The Scheduled Publishing box in the Info tab is not showing up for any user who isn't an admin. Even though they have publishing rights. Any advice would be much appreciated.

  • Bryna 32 posts 165 karma points
    27 days ago
    Bryna
    0

    When you hot the arrow to the right of the Save & Publish button, is there an option for them to 'schedule...' ?

  • Lee Surr 10 posts 100 karma points
    27 days ago
    Lee Surr
    0

    Hi Bryna, thanks for getting back to me. No it just has the Save option. I know it did show the Schedule to publish option when i initially checked but I disabled this permission. just a little confused. I may try and create a new user group matching the permissions (without the schedule to publish) and see if this works.

  • Lee Surr 10 posts 100 karma points
    27 days ago
    Lee Surr
    0

    I forgot to mention im using Umbraco 7.13.2.

    So i tried to create a new user group with publish permissions but it still doesn't give me access to the scheduled publishing section.

    The image below shows the permisions this use is assigned to.

    enter image description here

    The image below is showing the options i see when logged into this user group.

    enter image description here

    Any help would be much appreciated.

  • Lee Surr 10 posts 100 karma points
    20 days ago
    Lee Surr
    100

    I managed to figure out the answer.

    In user permissions the "Audit Trail" needs to be ticked. If it isn't, even if the Publish is the scheduled publish box doesn't appear.

Please Sign in or register to post replies

Write your reply to:

Draft