Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • k 242 posts 627 karma points
    Apr 09, 2019 @ 07:50
    k
    0

    Hello,

    I want to use usync on my umbraco version

    I want to know how it will work if I have a local version and an online version.

    When I make a modification on the local version how to I synchronise with the online version.

    Thanks for helping.

    Kusum

  • Alex Skrypnyk 5397 posts 19981 karma points MVP 3x admin c-trib
    Apr 09, 2019 @ 08:38
    Alex Skrypnyk
    2

    Hi Kusum

    Will you move db changes from local to live? Then do the next steps:

    1) install uSync on both installations.

    2) go to uSync section on local installation, export all settings to disk

    3) copy /uSync folder from the local root node to live

    4) go to uSync section on live installation and import all changes

    Steps 2 and 4 can be skipped if you set uSync to apply changes automatically. Read more how to configure uSync exactly as you need - https://usync.readthedocs.io/handler-config/

    Thanks,

    Alex

  • k 242 posts 627 karma points
    Apr 09, 2019 @ 09:39
    k
    0

    Thanks Alex.

    Compared to git is usync more useful ?

  • Nik 1155 posts 4763 karma points MVP 2x c-trib
    Apr 09, 2019 @ 10:42
    Nik
    1

    Hi K,

    Git and uSync are not mutually exclusive. Git allows you to source control your uSync data files along with the other files for your website.

    Both are great tools and work very well together.

    Nik

  • Alex Skrypnyk 5397 posts 19981 karma points MVP 3x admin c-trib
    Apr 09, 2019 @ 14:10
    Alex Skrypnyk
    0

    Hi Kusum

    Git and uSync = both are super useful. Especially if you use some CD or CI frameworks to deploy changes via git - it's awesome.

    Check out how to do deploys via gitlab CI - https://24days.in/umbraco-cms/2018/deploy-with-gitlab/

    Thanks,

    Alex

  • k 242 posts 627 karma points
    Apr 11, 2019 @ 10:36
    k
    0

    Thanks Alex

  • k 242 posts 627 karma points
    Apr 16, 2019 @ 11:17
    k
    0

    Hello,

    I am having an issue with usync, it is not importing my media section.

    Can someone please help.

    Thanks,

    Kusum

  • Alex Skrypnyk 5397 posts 19981 karma points MVP 3x admin c-trib
    Apr 16, 2019 @ 13:38
    Alex Skrypnyk
    0

    Hello Kusum

    What uSync version are you using? Do you use uSync.ContentEdition?

    Alex

  • k 242 posts 627 karma points
    Apr 17, 2019 @ 05:43
    k
    0

    I am using an old version of usync since it is umbraco 7.4

  • k 242 posts 627 karma points
    Apr 17, 2019 @ 12:20
    k
    0

    i am using :

    (uSync.BackOffice 4.0.1.0) (uSync.Core 6.0.1.0) [uSync.Content: 3.2.1.740]

  • Alex Skrypnyk 5397 posts 19981 karma points MVP 3x admin c-trib
    Apr 17, 2019 @ 21:34
    Alex Skrypnyk
    0

    Can you show your uSync configuration? Did you check that uSync is configured to transfer media?

  • k 242 posts 627 karma points
    Apr 18, 2019 @ 05:23
    k
    0

    enter image description here

Please Sign in or register to post replies

Write your reply to:

Draft