Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • David 18 posts 138 karma points
    19 days ago
    David
    0

    Please could anyone assist with helping me resolve my issue after publishing my website?

    I used to host my site with A2 hosting using the plesk control panel and had no issues with publishing the site. I have now moved to EUKHost and having issues when publishing. Again using the plesk control panel.

    I get: Xml cache is corrupt. Use the Health Check data integrity dashboard to fix it.

    enter image description here

    I can run my site locally and when I run the health check i get no errors for "data integrity".

    I have tried the following and had no luck:

    • Deleting umbraco.config so it is regenerated.
    • Rebuilding cached data (/Umbraco/dialogs/republish.aspx?xml=true)
    • Reuploading the site completely from scratch.
    • Recycling/Stop starting the Appl Pool
    • I have used both FTP/Web Deploy methods of publishing my site. I used to just use Web Deploy method when with a2 but I have tried both with my new provider and having no luck.

    I am using Umbraco version 7.13.2.

  • Chris Evans 89 posts 174 karma points c-trib
    19 days ago
    Chris Evans
    0

    It can also be useful to delete the TEMP folder in App_Data entirely, to clear out any potential cache issues.

    I'd also check you've got proper file and folder permissions set up, as permissions errors can cause weird problems.

  • David 18 posts 138 karma points
    1 week ago
    David
    0

    I managed to resolve this by including the umbraco.config within the project and then publishing.

Please Sign in or register to post replies

Write your reply to:

Draft