Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Bryan Carlson 1 post 71 karma points
    1 week ago
    Bryan Carlson
    0

    Blog gives error | Possibly changed config?

    Hello,

    tldr; I may have changed a config setting that is causing my blog to give a 302 redirect to an error page (see: http://www.cafltar.org/blog/).

    I recently posted a new blog post. All was well until I tried to edit the post to embed a tweet. I followed these instructions: https://jamiepollock.net/blog/2017/01/30/adding-facebook-twitter-oembed-to-umbraco (basically, add an entry to ~/Config/EmbeddedMedia.config). Now when I go to the blog, I get a 302 redirect to an error page (see: http://www.cafltar.org/blog/). The rest of the website works fine (http://www.cafltar.org/). I have since removed the code I added to EmbeddedMedia.config but the blog remains broken.

    I was poking around the /umbraco/#/developer and /umbraco/#/settings area - but didn't change anything that I know of. (but I likely did?).

    Also, I checked all recently changed files in wwwroot on the server and nothing major seems to have been edited recently.

    Any ideas?

    I'm using USkinned Synergy theme, if that's applicable. Also, I'm on Azure App Services.

    Thanks!

    Update: 05/15/2019

    I've solved the problem. I remembered that I toggled the "Code mirror" Toolbar option in the USN Richtext editor and in the USN Richtext editor with alignment in Developer > Datatypes. When I toggled the option again, the whole site when down (another 302 redirect, this time from root domain). After seeing this I realized it was likely something funky with Azure App Services and possibly linked to syncing issues. So I stopped the app service, waited a couple minutes, restarted. Problem solved.

    I can consider this question closed, unless someone wants to comment on the causal nature of this problem?

Please Sign in or register to post replies

Write your reply to:

Draft