Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Dean 1 post 71 karma points
    Sep 20, 2019 @ 14:25

    Examine Management gives error

    One of my developers is getting an error when they try to access Examine Management on their development machine. The message they get is as follows:

    Received an error from the server

    An error occured

    The 'ObjectContent`1' type failed to serialize the response body for content type 'application/json; charset=utf-8'

    They've tried different browsers and restarting etc... Everything else is working normally for them, and I'm not getting the error on my machine, I see the Examine Management screen no problem.

    Does anyone have any ideas what might be causing this? The face that it's happening on one machine and not the other when the code should be identical makes me think it's some sort of local setting or cache issue, but I'm not sure what.

    I'd really appreciate any help thanks.

  • Rodolphe Toots 29 posts 130 karma points
    Jul 20, 2021 @ 10:34
    Rodolphe Toots

    Did you ever solve this? Got the exact same error right now...

  • billiblu 37 posts 62 karma points
    Sep 14, 2022 @ 15:29

    I have the same problem in load balancing scenario.

    Have you found a way to solve?

    Thank you

  • jeffej01 1 post 21 karma points
    Oct 25, 2022 @ 14:56

    Just had the same problem. Solved by manually creating the following directories as they were missing.

    AppData -> Temp -> ExamineIndexes

    And then in ExamineIndexers 3 folders... External Internal Members

    You'd have thought since they are in the TEMP folder you can delete then and they'd be recreated but that doesn'y appear to be happening. Hope this helps

Please Sign in or register to post replies

Write your reply to: