Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Xavier 8 posts 78 karma points
    1 week ago
    Xavier
    0

    Umbraco Forms (Umbraco version 7.13.2 assembly: 1.0.6974.19955)

    Hi,

    When I click on the button (see images below) to edit my items in the form, nothing happen. enter image description here Can anyone help?

    Thanks and Regards, Xavier

  • Shaishav Karnani from digitallymedia.com 330 posts 1536 karma points
    1 week ago
    Shaishav Karnani from digitallymedia.com
    0

    Hi,

    Please can you check if their is any javascript issue. You can clear the cache and try again.

    Cheers,

    Shaishav

  • Xavier 8 posts 78 karma points
    1 week ago
    Xavier
    0

    Hi,

    Thanks for your answer,

    But my issue is on the umbraco back office of Umbraco Forms.

    My Current installed version of Umbraco Forms is : "7.1.1"

    Thanks and regards,

    Xavier

  • SteveV 40 posts 199 karma points
    1 week ago
    SteveV
    0
    1. Open the Developer Tools in your browser (F12).
    2. Find the Console tab.
    3. Refresh the page (F5).
    4. Look for any errors/red lines.

    It could be another plugin is causing issues.

  • Xavier 8 posts 78 karma points
    1 week ago
    Xavier
    0

    Hi,

    I have done waht you say and that's what I can read:

    enter image description here

    Thanks and regards, Xavier

  • Shaishav Karnani from digitallymedia.com 330 posts 1536 karma points
    1 week ago
    Shaishav Karnani from digitallymedia.com
    0

    Hi,

    It seems javascript is throwing error. Have you done some upgrades causing this issue or installed any new plugin?

    Cheers,

    Shaishav

  • Xavier 8 posts 78 karma points
    1 week ago
    Xavier
    0

    HI,

    Yes I have install a new plugin perplex that I can't uninstall.

    What should I do?

    Thanks and regards, Xavier

Please Sign in or register to post replies

Write your reply to:

Draft