Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Fredrik Esseen 590 posts 805 karma points
    Oct 15, 2019 @ 07:35
    Fredrik Esseen
    0

    No url found for api name legacyTreeJs in login 7.2.5

    I know that this bug has been discussed before and I've tried all solutions that I can find but still not able to solve this.

    We have a delicate solution here where we have two installations of Umbraco 7.2.5 running with one of the applications as a virtual directory/application in the other one. The subsite is in a separate folder outside.

    Why are we doing this? Because the customer wants to have the following structure: Umbraco 1 handles www.mydomain.com Umbraco 2 handles www.mydomain.com/subsite

    The reason is that we have an external system integrated in each installation that should only work with that website. And the customer wants to be keep the domain structure with "/subsite".

    Umbraco 2 is basically a copy of Umbraco 1 with the same templates and so on.

    Everything looks fine when running the sub application on the frontend but we cant log in to Umbraco. The server time is up to date so thats not the problem. One strange thing that I noticed is in the response of PostLogin where we get the following json: )]}', {"email":"myemail@domain.com","locale":"sv-SE","emailHash":"xxx","userType":"admin","remainingAuthSeconds":1200.0,"startContentId":-1,"startMediaId":-1,"allowedSections":["content","developer","forms","media","member","seochecker","settings","users"],"id":0,"name":"admin"} It adds ")]}'," in the response? Dont know if that is of any help.

    Does it help to upgrade the site further or is that not the problem? We are not keen to upgrade it right now as it might raise problem with the other system integrated,

    Or do anyone know of a better solution?

Please Sign in or register to post replies

Write your reply to:

Draft